Le participant distant ne voit pas la vidéo envoyée par mes lunettes connectées.


EtapesCause(s) possible(s)
Résolution(s)
1Le flux vidéo n'est pas correctement établi côté porteur de lunettes.Assurez-vous que le retour du flux des lunettes s'affiche bien sur le smartphone dédié.

Si le retour de flux s'affiche bien sur le smartphone dédié, passez à l'étape suivante.

2Vérifiez que le navigateur Chrome de l'observateur soit suffisamment à jour.

La version minimum pour la solution est indiquée dans la documentation technique, disponible ici. (accès privé)
Nous vous recommandons évidemment d'avoir la dernière version actuelle si possible.

Si votre navigateur est à jour, passez à l'étape suivante.
3Vérifiez qu'il n'y ait pas de restrictions réseaux.

Les réseaux d'entreprises (Ethernet ou WiFi) sont souvent confrontés à des restrictions réseaux.
Afin de vous assurez que ce n'est pas le cas, veuillez vérifier auprès de votre département IT si les ports et services qu'utilisent la solution sont bien autorisés. Ces informations sont disponibles toujours dans la documentation technique, disponible ici. (accès privé)

En attendant une vérification du département IT vous pouvez toujours basculer sur une connexion 4G/LTE et 4G partagée afin de vérifier si vous rencontrez toujours un problème de flux vidéo.

Si les autorisations réseaux sont bien effectuées et que l'utilisation d'une connexion 4G ne résout pas le problème, contactez le support AMA.
L'article disponible ici vous explique la marche à suivre. 







Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.