Comment mettre à jour XpertEye sur mes lunettes RealWear HMT-1/HMT-1Z1 Essential V4 vers V5

Prérequis


  • Pour passer d'une version d'XpertEye <= 4.3.1 à une version >= 5.X.X, vous devez en faire la demande auprès de nos chefs de projets. 
  • Vos lunettes doivent être suffisamment chargées (min 50%) et doivent être connectées à un réseau Wifi.


Mise à jour des lunettes


Allumez vos lunettes


1Dites "Mes programmes"
2Dites "XpertEye"


Scannez votre QR code d'authentification XpertEye puis attendez que la page ci-dessous apparaisse. 




3
Dites "Accepter"

Remarque  vous pouvez dire Refuser si vous souhaitez reporter la mise à jour. Ce message vous sera proposé de nouveau à la prochaine authentification.




4
Dites "Installer"

Au moment de l'installation, XpertEye se ferme automatiquement. Relancez l'application et acceptez les conditions générales d'utilisation de la nouvelle version.



5
Dites "Accepter Conditions"



Vous arrivez sur l'écran d'authentification de la nouvelle version XpertEye.


Attention ! si vous passez d'une version <= 4.3.1 vers une version 5.X.X, l'url pour générer votre QR code d'authentification XpertEye sera désormais https://xe.live/qr/. Vos identifiants restent inchangés. 


Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.