Welche Chrome-Version muss ich für XpertEye installieren?

Generell wird empfohlen, die aktuellste Chrome-Version zu verwenden.

Für XpertEye 4.0.0 benötigen Sie mindestens Version: Chrome 64


War diese Antwort hilfreich? Ja Nein

Feedback senden
Leider konnten wir nicht helfen. Helfen Sie uns mit Ihrem Feedback, diesen Artikel zu verbessern.